Subject: [pgAdmin4][Patch] - RM #6908 - pgAdmin 4 v6.0 browser bug (objects refresh issue).

From: Khushboo Vashi <[email-masked]>
Date: Fri, 15 Oct 2021 14:48:17 +0530

Hi,

Please find the attached patch to fix the RM #6908 - pgAdmin 4 v6.0 browser
bug (objects refresh issue).

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Sat, 16 Oct 2021 12:59:30 +0530

Thanks, the patch applied.

On Fri, Oct 15, 2021 at 2:48 PM Khushboo Vashi <
[email-masked]> wrote:

> Hi,
>
> Please find the attached patch to fix the RM #6908 - pgAdmin 4 v6.0
> browser bug (objects refresh issue).
>
> Thanks,
> Khushboo
>
>

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*