Subject: [pgAdmin]: Logical replication issues.

From: Pradip Parkale <[email-masked]>
Date: Fri, 26 Feb 2021 19:06:53 +0530

Hi Hackers,

Please find the attached patch for the below RMs:

   1. RM6260 - Create Slot' is disabled for change in case of same IP/host
   for different servers in the subscription.
   2. RM6259 - Show error on properties & statistics tab in case of
   insufficient privileges for a subscription.
   3. RM6253 - Unable to create subscription in pgAdmin if host/IP address
   for connection is 127.0.0.1.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 1 Mar 2021 12:09:25 +0530

Thanks, patch applied.

On Fri, Feb 26, 2021 at 7:07 PM Pradip Parkale <
[email-masked]> wrote:

>    1. RM6260 - Create Slot' is disabled for change in case of same
>    IP/host for different servers in the subscription.
>    3. RM6253 - Unable to create subscription in pgAdmin if host/IP
>    address for connection is 127.0.0.1.
>
>
> --
> Thanks & Regards,
> Pradip Parkale

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*