Subject: [pgAdmin][RM5361] pgAdmin breaks on IE 11 with @simonwep/pickr

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 7 Apr 2020 16:59:13 +0530

Hi Hackers,

Attached is the patch to use the ES5 dist of @simonwep/pickr when bundling
pgAdmin to make it work on IE.
Please review.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 8 Apr 2020 11:41:51 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*