Subject: [pgAdmin RM#1257] Show system XX properties for sequences node

From: Vishal Sawale <[email-masked]>
Date: Mon, 13 Apr 2020 17:31:49 +0530

Hi Hackers,

PFA the patch for showing the System sequence properties for sequences
node.

Please review.

Regards,
Vishal

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 14 Apr 2020 13:25:48 +0530

Hi Vishal

There are so many nodes where "System <node_name>" property is missing.
Please verify all the nodes and resend the patch.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Vishal Sawale <[email-masked]>
Date: Tue, 14 Apr 2020 13:28:04 +0530

> Please verify all the nodes and resend the patch.

Sure, shall check for other nodes and send the revised patch.