Subject: [pgAdmin][RM7305]: Dashboard Server Activity showing old queries as active, not always showing current queries

From: Pradip Parkale <[email-masked]>
Date: Wed, 27 Apr 2022 18:09:52 +0530

Hi Hackers,

Please find the attached patch for #7305 Dashboard Server Activity showing
old queries as active, not always showing current queries.

As well, I fixed the issue where the value of the search was resetting
after clicking the checkbox
-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 28 Apr 2022 12:13:24 +0530

Thanks, the patch applied

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*