Subject: [pgAdmin][RM5371] : Tab key navigation is not working in some of the dialogs

From: Pradip Parkale <[email-masked]>
Date: Mon, 13 Apr 2020 17:48:22 +0530

Hi Hackers,

Please find the attached path. I have fixed tab key navigation in some of
the dialogs.

This patch includes the fixes for:

1 Login/Group roles >> Group parameter
2 Table space >> Security >> Privileges
3 Foreign data wrapper >> Security
4 Languages >> Security
5 Foreign table >> columns. 2 >> security
6 Function >> Security.
7 MV >> Security.
8 Table >> Security
9 Trigger Function >> Security
10 View >> Security
11 Types >> Security
12 Procedure  >> Security

Please review.

-- 
Thanks & Regards,
Pradip Parkale
QMG, EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 14 Apr 2020 13:33:14 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*