Subject: [pgAdmin][RM-6312]: Serious data issue when copying/pasting rows

From: Nikhil Mohite <[email-masked]>
Date: Mon, 15 Mar 2021 16:25:09 +0530

Hi Hackers,

Please find the attached patch for RM-6312
<https://redmine.postgresql.org/issues/6312>: Serious data issue when
copying/pasting rows.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 16 Mar 2021 11:45:20 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*