Subject: [pgAdmin][RM6835]: Unable to edit publication in properties dialog.

From: Pradip Parkale <[email-masked]>
Date: Mon, 4 Oct 2021 13:33:43 +0530

Hi Hackers,

Please find the attached patch for 1st part of #6835.

   - Unable to edit publication in the subscription dialog.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 4 Oct 2021 14:34:13 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*