Subject: [pgAdmin][RM-6047]: [Query Tool] dirty indicator stays active although all changes were undone

From: Nikhil Mohite <[email-masked]>
Date: Fri, 11 Dec 2020 16:16:26 +0530

Hi Team,

Please find the patch for RM-6047:
<https://redmine.postgresql.org/issues/6047> [Query Tool] dirty indicator
stays active although all changes were undone.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 14 Dec 2020 12:35:10 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*