Subject: pgAdmin4 v6.6 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 7 Mar 2022 18:28:42 +0530

Hi All,

pgAdmin4 v6.6 candidate builds and source code are available at
https://developer.pgadmin.org/builds/2022-03-07-1/

Fahar, could you please verify this for Friday's release.

*Note: OSX build is not available due to code sign issue, working on it*

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 8 Mar 2022 15:28:27 +0530

Hi All,

The latest candidate builds and source code are available at
https://developer.pgadmin.org/builds/2022-03-08-1/

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 10 Mar 2022 15:16:54 +0500

@Akshay Joshi

One round of testing has been completed on all supported platforms.
Can you please release pgAdmin4 v6.6 on the website?

On Tue, Mar 8, 2022 at 2:58 PM Akshay Joshi
<[email-masked]> wrote:
>
> Hi All,
>
> The latest candidate builds and source code are available at https://developer.pgadmin.org/builds/2022-03-08-1/
>
> On Mon, Mar 7, 2022 at 6:28 PM Akshay Joshi <[email-masked]> wrote:
>>
>> Hi All,
>>
>> pgAdmin4 v6.6 candidate builds and source code are available at https://developer.pgadmin.org/builds/2022-03-07-1/
>>
>> Note: OSX build is not available due to code sign issue, working on it
>>
>> --
>> Thanks & Regards
>> Akshay Joshi
>> pgAdmin Hacker | Principal Software Architect
>> EDB Postgres
>> Mobile: +91 976-788-8246
>>
>
>
> --
> Thanks & Regards
> Akshay Joshi
> pgAdmin Hacker | Principal Software Architect
> EDB Postgres
> Mobile: +91 976-788-8246
>

-- 
Fahar Abbas
pgAdmin4 team
EnterpriseDB Corporation
Mobile: +92-333-5409707
Skype ID: live:fahar.abbas
Website: www.enterprisedb.com