Subject: Re:

From: olkac111 <[email-masked]>
Date: Sat, 02 Apr 2022 17:16:24 +0200

Hello,    I try translated the mesages.po file into Polish, but I don&#39;t know how to send it for use in the project.  I thought I should make a Pull request on github, but I read &#34; Mirror of the pgAdmin 4 GIT repo. DO NOT submit pull requests here! Use the   [email-masked]  mailing list. &#34; I would be grateful if someone from the pgAdmin team would take a look at the file.     Best regards,  OLKa.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 4 Apr 2022 10:43:57 +0530

Hi

On Sat, Apr 2, 2022 at 8:46 PM olkac111 <[email-masked]> wrote:

> Hello,
> I try translated the mesages.po file into Polish, but I don't know how to
> send it for use in the project.
> I thought I should make a Pull request on github, but I read "Mirror of
> the pgAdmin 4 GIT repo. DO NOT submit pull requests here! Use the
> [email-masked] mailing list."
> I would be grateful if someone from the pgAdmin team would take a look at
> the file.
> Best regards,
> OLKa.
>

You can attach the ".po" and ".mo" files in the mail itself or create a
patch using "*git diff > <file_name>.patch*" and attached the same.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*