Subject: [pgAdmin][RM5395]: [Housekeeping]-Add RE-SQL/MSQL test cases for Functions

From: Nikhil Mohite <[email-masked]>
Date: Mon, 5 Oct 2020 18:24:05 +0530

Hi Team,

I have added a few more RE-SQL/MSQL test cases as per RM-5395
<https://redmine.postgresql.org/issues/5395>.
PFA patch.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 6 Oct 2020 17:37:17 +0530

Thanks, patch applied. Modified the behavior and also updated test cases
accordingly.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*