Subject: [pgAdmin][PM-6045]: Filtered Rows along with Shift+Enter submit can result in confusing UX.

From: Nikhil Mohite <[email-masked]>
Date: Wed, 3 Feb 2021 18:16:38 +0530

Hi Team,

Please find the attached patch for RM-5809
<https://redmine.postgresql.org/issues/5809>: Filtered Rows along with
Shift+Enter submit can result in confusing UX.
Added set focus to filter text editor on the closing of the error dialog.

--
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 4 Feb 2021 11:46:27 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*