Subject: [patch][pgAdmin] RM6859 Properties panel is not updated when any object is added from the browser tree

From: Rahul Shirsat <[email-masked]>
Date: Tue, 26 Oct 2021 14:13:56 +0530

Hi Hackers,

Please find the attached patch which resolves the issue properties panel
updation.

This patch will have unique behaviour throughout, i.e. new node will be
selected on creation, instead of selecting the collection node.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 27 Oct 2021 11:06:04 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*