Subject: [pgAdmin][patch] RM6107 Check constraint input size flickers when editing it

From: Rahul Shirsat <[email-masked]>
Date: Mon, 12 Apr 2021 11:50:44 +0530

Hi Hackers,

Please find the patch which resolves the flickering issue of the input box
on check constraints.

-- 
*Rahul Shirsat*
Senior Software Engineer | EnterpriseDB Corporation.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 12 Apr 2021 12:35:30 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*