Subject: [pgAdmin4][RM3840] File Dialog: Retain the File Format Combobox status when toggle the "Show hidden files" checkbox

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 21 Jan 2019 15:24:16 +0530

Hi Hackers,

Attached is a tiny patch to fix a bug where file format combo box value is
not retained when hidden files checkbox is toggled.

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB Software Solutions | Pune
"Don't Complain about Heat, Plant a tree"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 21 Jan 2019 16:23:45 +0530

Thanks patch applied.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*