Subject: [pgAdmin][RM4895] Possible issue in reset function for nested objects

From: Ganesh Jaybhay <[email-masked]>
Date: Tue, 5 Nov 2019 12:28:19 +0530

Hi Hackers,

Please find the attached patch to fix the possible issue in reset function
for nested objects.

Regards,
Ganesh Jaybhay

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 5 Nov 2019 14:48:19 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*