Subject: [pgAdmin4][RM3695] Long name is not displayed completely in Drop confirmation pop up screen for server group

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 15 Jan 2019 10:49:56 +0530

Hi Hackers,

Attached is a tiny patch to fix long name display in dialogs.

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB Software Solutions | Pune
"Don't Complain about Heat, Plant a tree"

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 15 Jan 2019 18:24:34 +0530

Thanks patch applied.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*

---

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 18 Jan 2019 15:28:18 +0530

Hi Hackers,

Attached is the revised patch. The previous patch may affect changes at
unwanted places.
The revised patch has limited scope and will affect only where required.

Kindly review.

---

From: Dave Page <[email-masked]>
Date: Thu, 24 Jan 2019 14:05:52 +0000

Akshay,

Are you look into this?

Thanks.

On Fri, Jan 18, 2019 at 9:58 AM Aditya Toshniwal <
[email-masked]> wrote:

> On Tue, Jan 15, 2019 at 6:24 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks patch applied.
>>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 24 Jan 2019 19:41:02 +0530

Hi Dave,

This patch is applied.

---

From: Dave Page <[email-masked]>
Date: Thu, 24 Jan 2019 14:14:04 +0000

> This patch is applied.

OK. Akshay, can you please make sure you reply to the thread when you
commit a patch? Otherwise, others (like me) don't necessarily see to remove
it from our TODOs.

Thanks!

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 24 Jan 2019 23:08:30 +0530

> commit a patch? Otherwise, others (like me) don't necessarily see to remove

    Sure Dave. Generally i did that don't know how i forgot this.