Subject: Housekeeping #5774 - [Code Coverage] Improve API test cases for Table node

From: Yogesh Mahajan <[email-masked]>
Date: Thu, 3 Sep 2020 12:11:39 +0530

Hi,

Please find a patch which adds tests for table nodes. Test coverage for
table nodes has increased from 16% to 56%.

Thanks,
Yogesh Mahajan
QA - Team
EnterpriseDB Corporation

Phone: +91-9741705709

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 3 Sep 2020 13:04:49 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*