Subject: The target connection was wrong in function check_version_compatibility()

From: "Huang, Jun" <[email-masked]>
Date: Tue, 12 Jan 2021 05:32:49 +0000

Hi,
The target connection was made by source connection manager(it should be made by target connection manager)
in function check_version_compatibility(web\pgadmin\tools\schema_diff\__init__.py).
Attached patch adds the changes.

Regrads,
Huang

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 12 Jan 2021 15:10:43 +0530

Thanks, patch applied.

On Tue, Jan 12, 2021 at 11:03 AM Huang, Jun <[email-masked]>
wrote:

> in function
> check_version_compatibility(web\pgadmin\tools\schema_diff\__init__.py).

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*