Subject: pgAdmin4 v6.2 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Nov 2021 17:54:03 +0530

Hi All,

pgAdmin4 v6.2 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2021-11-15-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Nov 2021 19:03:46 +0530

The latest candidate build and source can be found at
https://developer.pgadmin.org/builds/2021-11-15-2/