Subject: [pgAdmin4][Patch] - Fix for Sqlalchemy Operational error

From: Khushboo Vashi <[email-masked]>
Date: Wed, 30 Sep 2020 15:38:12 +0530

Hi,

Sqlalchemy gives an operational error with the SQL query with boolean
true/false for Python versions < 3.7. Please find the attached patch to fix
it.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 1 Oct 2020 13:31:23 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*