Subject: [pgAdmin][Patch] - Bug #6945 - JSON Editor code mode scrolling issue, 6944 - JSON editor preview colours have inappropriate contrast in dark mode

From: Yogesh Mahajan <[email-masked]>
Date: Fri, 12 Nov 2021 19:23:31 +0530

Hi,

Please find the attached patch which fixes issues related  to scrolling in
jsoneditor and color issue in preview mode in dark theme.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Nov 2021 12:57:37 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*