Subject: [pgAdmin][RM5845] Free query windows hard capped to 1000 results sometimes

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 21 Sep 2020 13:36:47 +0530

Hi Hackers,

Attached is the patch to fix the issue where the query tool is not fetching
more than 1000 rows. The issue occurs only when a table does not have any
primary key.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 22 Sep 2020 09:47:02 +0530

Thanks, patch applied.

On Mon, Sep 21, 2020 at 1:37 PM Aditya Toshniwal <
[email-masked]> wrote:

> Hi Hackers,
>
> Attached is the patch to fix the issue where the query tool is not
> fetching more than 1000 rows. The issue occurs only when a table does not
> have any primary key.
>
> Please review.
>
> --
> Thanks,
> Aditya Toshniwal

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*