Subject: [pgAdmin][Patch] - Feature Test failures fix

From: Yogesh Mahajan <[email-masked]>
Date: Wed, 26 May 2021 22:23:12 +0530

Hi,

Please find the patch which modifies the way to execute feature tests in
parallel.(Selenoid test).
To run selenoid tests, pgadmin should be configured in SERVER_MODE.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 27 May 2021 11:02:52 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*