Subject: [pgAdmin][RM6197] Incomplete ERD image downloaded.

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 11 Feb 2021 16:15:34 +0530

Hi Hackers,

Attached patch will improve and fix things except, the links are partially
rendered in case of SVG overflow. That needs to be fixed in html2canvas
library. Ref - https://github.com/niklasvh/html2canvas/issues/1486. In
addition, safari seems to be distorting the link paths.
Considering the majority of users are on Chrome and Firefox, the fix will
help most users until issues for Safari are fixed.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Feb 2021 15:25:23 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*