Subject: [pgAdmin4][Patch] - RM #6896 - Tree view: Issue with navigate using arrow keys from keyboard.

From: Khushboo Vashi <[email-masked]>
Date: Mon, 15 Nov 2021 09:51:38 +0530

Hi,

Please find the attached patch to fix the RM # 6896 - Tree view: Issue with
navigate using arrow keys from keyboard.

Thanks,
Khushboo

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Nov 2021 12:57:27 +0530

Thanks, the patch applied.

On Mon, Nov 15, 2021 at 9:51 AM Khushboo Vashi <
[email-masked]> wrote:

> Hi,
>
> Please find the attached patch to fix the RM # 6896 - Tree view: Issue
> with navigate using arrow keys from keyboard.
>
> Thanks,
> Khushboo
>
>

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*