Subject: [pgAdmin][RM4856] Saving the contents of the "Query Editor"

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 7 Apr 2020 13:46:30 +0530

Hi Hackers,

Attached is the patch to enable the save button by default when a query
tool is opened with CREATE or other scripts.
Code is changed to consider it as a change when the script text is set.
This will enable the save button automatically.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 7 Apr 2020 13:55:25 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*