Subject: Housekeeping #5338 - [Code Coverage] Improve API test cases for pgAgent

From: Yogesh Mahajan <[email-masked]>
Date: Wed, 30 Dec 2020 21:33:22 +0530

Hi,

Please find the attached patch for API tests for pgAgent (jobs, schedules,
steps).

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 31 Dec 2020 13:55:47 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*