Subject: [pgAdmin][RM6201]:SSL Support in subscription.

From: Pradip Parkale <[email-masked]>
Date: Fri, 19 Feb 2021 13:08:12 +0530

Hi Hackers,

Please find the attached patch for SSL support in the subscription. I have
also fixed the issue raised during the testing of logical replication.

-- 
Thanks & Regards,
Pradip Parkale
Software Engineer | EnterpriseDB Corporation

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 19 Feb 2021 14:59:38 +0530

Thanks, patch applied.
Documentation for the SSL tab is missing, so please update the
documentation and send another patch.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Pradip Parkale <[email-masked]>
Date: Fri, 19 Feb 2021 19:06:13 +0530

Hi Akshay,

Please find the attached SSL tab documentation patch.

On Fri, Feb 19, 2021 at 2:59 PM Akshay Joshi <[email-masked]>
wrote:

>> Please find the attached patch for SSL support in the subscription. I
>> have also fixed the issue raised during the testing of logical replication.
>>
>>
>>
>> --
>> Thanks & Regards,
>> Pradip Parkale

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 22 Feb 2021 11:14:29 +0530

Thanks, patch applied.

On Fri, Feb 19, 2021 at 7:06 PM Pradip Parkale <
[email-masked]> wrote:

> On Fri, Feb 19, 2021 at 2:59 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Thanks, patch applied.