Subject: [pgAdmin][RM5292] Alertify header buttons focus color issue

From: Nagesh Dhope <[email-masked]>
Date: Thu, 26 Mar 2020 10:14:27 +0530

Hi Hackers,

Please find a patch which includes

   1. Use *btn-secondary* styles for all buttons in alertify dialog header.
   2. Added *!default *for $active-border variable, so that it can be
   overridden if required.
   3. Added entry for *.scss *in .editorconfig

-- 
Thanks,
Nagesh

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 26 Mar 2020 10:23:23 +0530

Hi Nagesh,

I cannot see any change related to $active-border variable apart from
!default. Plus, $active-border should not be allowed to edit. It is a
structural variable and not a variable which affects theme change.
Please revert the $active-border change and send the patch.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Nagesh Dhope <[email-masked]>
Date: Thu, 26 Mar 2020 10:59:47 +0530

Please find an updated patch, which fixes review comments.

On Thu, Mar 26, 2020 at 10:24 AM Aditya Toshniwal <
[email-masked]> wrote:

> On Thu, Mar 26, 2020 at 10:14 AM Nagesh Dhope <
> [email-masked]> wrote:
>
>> Hi Hackers,
>>

-- 
Thanks,
Nagesh

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 26 Mar 2020 15:31:35 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*