Subject: pgAdmin4 v4.9 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Tue, 25 Jun 2019 02:54:25 +0530

Hi All,

pgAdmin4 v4.9 candidate builds and source can be found at
https://developer.pgadmin.org/builds/2019-06-24-1/

Fahar, can you please verify it for release on Thursday.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*

---

From: Fahar Abbas <[email-masked]>
Date: Thu, 27 Jun 2019 13:48:56 +0500

Hi Akshay,

pgadmin4 v4.9 candidate builds are ready for the release.

Kind Regards,

-- 
Fahar Abbas
QMG
EnterpriseDB Corporation
Phone Office: +92-51-835-8874
Phone Direct: +92-51-8466803
Mobile: +92-333-5409707
Skype ID: *live:fahar.abbas*
Website: www.enterprisedb.com