Subject: [pgAdmin][RM-5810]: In-table editing on certain cell values does not result in cell content being autoselected.

From: Nikhil Mohite <[email-masked]>
Date: Thu, 4 Mar 2021 10:29:20 +0530

Hi Hackers,

Please find the attached patch for RM-5810
<https://redmine.postgresql.org/issues/5810>: In-table editing on certain
cell values does not result in cell content being autoselected.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 4 Mar 2021 13:54:21 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*