Subject: pgAdmin4 v8.12 candidate builds

From: Akshay Joshi <[email-masked]>
Date: Mon, 16 Sep 2024 18:56:12 +0530

Hi All,

pgAdmin4 v8.12 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2024-09-16-1/

Yogesh, could you please verify this for Thursday's release?

Akshay Joshi

Principle Software Architect

enterprisedb.com

*  Blog*: https://www.enterprisedb.com/akshay-joshi
*  GitHub*: https://github.com/akshay-joshi
*  LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Usman Khan <[email-masked]>
Date: Tue, 17 Sep 2024 11:22:22 +0500

Hi Hackers,
Due to some unavoidable circumstances, I would not be able to take part in
this release testing.

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 18 Sep 2024 14:52:41 +0530

Hi All,

We’ve encountered some issues with the candidate builds, and both bug
fixing and testing are still in progress. As a result, we will need to
delay the release by 1 or 2 days.
We are now targeting to release v8.12 on either Friday, 20th September, or
Monday, 23rd September.

On Tue, Sep 17, 2024 at 11:52 AM Usman Khan <[email-masked]> wrote:

> On Mon, Sep 16, 2024 at 6:26 PM Akshay Joshi <
> [email-masked]> wrote:
>
>> Hi All,
>>

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 20 Sep 2024 09:18:10 +0530

Hi All,

The latest pgAdmin4 v8.12 candidate builds and source code is available at
https://developer.pgadmin.org/builds/2024-09-20-1/

Yogesh, could you please verify this for Monday's release?

On Wed, Sep 18, 2024 at 2:52 PM Akshay Joshi <[email-masked]>
wrote:

>> Due to some unavoidable circumstances, I would not be able to take part
>> in this release testing.
>>

---

From: Yogesh Mahajan <[email-masked]>
Date: Mon, 23 Sep 2024 14:13:06 +0530

Hi Akshay,

One round of testing is completed. pgAdmin4 version 8.12 can be released.

Thanks,
Yogesh Mahajan
EnterpriseDB

On Fri, Sep 20, 2024 at 9:18 AM Akshay Joshi <[email-masked]>
wrote:

> On Wed, Sep 18, 2024 at 2:52 PM Akshay Joshi <
>> We are now targeting to release v8.12 on either Friday, 20th September,
>> or Monday, 23rd September.
>>