Subject: [pgAdmin][RM3538] Reset button does not get enabled till all the mandatory fields provided with value in any dialogue.

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 15 Nov 2019 10:59:38 +0530

Hi Hackers,

Attached is the patch to enable reset button of dialog if any field is
changed. Currently, it is enabled only if all the mandatory fields are
provided.

-- 
Thanks and Regards,
Aditya Toshniwal
Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 15 Nov 2019 11:51:29 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*