Subject: [pgAdmin] Bug #5831 Internal server error displayed if user open query tool window inside view data

From: Rahul Shirsat <[email-masked]>
Date: Mon, 14 Sep 2020 14:28:26 +0530

Hi Hackers,

Please find the attached patch which fixes the open query tool window
inside view data.

-- 
*Rahul Shirsat*
Software Engineer | EnterpriseDB Corporation.

---

From: Rahul Shirsat <[email-masked]>
Date: Mon, 14 Sep 2020 17:37:19 +0530

Hi Hackers,

Please find below fixes :

   1. Query editor via view/edit data - fixed panel title issue.
   2. Fixed Schema diff panel title on new tab.

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 14 Sep 2020 17:55:41 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*