Subject: [pgAdmin][RM3523] Right clicking a browser object does not apply to the object on which right click was fired.

From: Aditya Toshniwal <[email-masked]>
Date: Fri, 10 Apr 2020 15:29:52 +0530

Hi Hackers,

Attached is the patch to fix a context menu issue where Ctrl+Click a
browser object opens the context menu, but the menu operations does not
apply on the item selected.
The patch also fixes keyboard navigation on the context menu applied to
browser tree.

Please review.

-- 
Thanks and Regards,
Aditya Toshniwal
pgAdmin Hacker | Sr. Software Engineer | EnterpriseDB India | Pune
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 10 Apr 2020 17:37:59 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*

*Sr. Software Architect*
*EnterpriseDB Software India Private Limited*
*Mobile: +91 976-788-8246*