Subject: [pgAdmin][RM5802] Remove max password length in server dialog

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 17 Sep 2020 16:50:36 +0530

Hi Hackers,

Attached is a tiny patch to remove max length on password field in server
dialog.
Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 17 Sep 2020 20:24:05 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*