Subject: [pgAdmin][RM-6964]: After removing database from properties tab, its properties is also displayed

From: Nikhil Mohite <[email-masked]>
Date: Thu, 18 Nov 2021 10:42:23 +0530

Hi Team,

Please find the attached patch for RM-6964:
<https://redmine.postgresql.org/issues/6964>After removing the database
from the properties tab, its properties are also displayed.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Senior Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 18 Nov 2021 12:37:31 +0530

Thanks, the patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*