Subject: [pgAdmin4][RM3475] Execution time for a query or function shows only minutes part and not hour part

From: Aditya Toshniwal <[email-masked]>
Date: Tue, 15 Jan 2019 19:17:44 +0530

Hi Hackers,

Attached is the patch to also display the hour part if the query execution
exceeds more than 1 hour, with some improvements is code. Test case added.

Kindly review.

-- 
Thanks and Regards,
Aditya Toshniwal
Software Engineer | EnterpriseDB Software Solutions | Pune
"Don't Complain about Heat, Plant a tree"

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 16 Jan 2019 12:59:21 +0530

Thanks patch applied.

-- 
*Akshay Joshi*

*Sr. Software Architect *

*Phone: +91 20-3058-9517Mobile: +91 976-788-8246*