Subject: [pgAdmin][patch] Upgrade to React 17

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 15 Mar 2021 14:49:19 +0530

Hi Hackers,

Attached patch upgrades the React version from 16 to 17. It also updates
some other dependent libraries.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 15 Mar 2021 15:47:47 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*