Subject: [pgAdmin4][Patch] - API Tests Tear-down Fix

From: Yogesh Mahajan <[email-masked]>
Date: Wed, 10 Feb 2021 12:47:23 +0530

Hello,

Please find a patch which fixes deletion of roles after api tests execution.

Thanks,
Yogesh Mahajan
EnterpriseDB

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 10 Feb 2021 13:50:37 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*