Subject: [pgAdmin][RM4806] Add info to empty explain tab

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 28 Sep 2020 15:01:54 +0530

Hi Hackers,

Attached is the patch to add a useful message when the explain plan is not
used and is empty. I've also added a message for the data output tab.

Please review.

-- 
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | *edbpostgres.com*
<http://edbpostgres.com>
"Don't Complain about Heat, Plant a TREE"

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 28 Sep 2020 17:57:18 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Sr. Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*