Subject: [pgAdmin][RM-6925]: [SQL] Syntax Error display if select "Custom auto-vacuum" option and not set Autovaccuum option as Yes or No

From: Nikhil Mohite <[email-masked]>
Date: Thu, 11 Nov 2021 09:50:53 +0530

Hi Hackers,

Please find the attached patch for RM-6925:
<https://redmine.postgresql.org/issues/6925>  [SQL] Syntax Error display if
select "Custom auto-vacuum" option and not set Autovaccuum option as Yes or
No.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Senior Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 11 Nov 2021 12:56:34 +0530

Thanks, the patch applied.

On Thu, Nov 11, 2021 at 9:51 AM Nikhil Mohite <
[email-masked]> wrote:

> <https://redmine.postgresql.org/issues/6925>  [SQL] Syntax Error display
> if select "Custom auto-vacuum" option and not set Autovaccuum option as Yes
> or No.
>
>
> --
> *Thanks & Regards,*
> *Nikhil Mohite*

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*