Subject: [pgAdmin][RM-6075]: Non-admin user is unable to view shared server created using 'Service'.

From: Nikhil Mohite <[email-masked]>
Date: Tue, 12 Jan 2021 17:25:55 +0530

Hi Team,

Please find the attached patch for RM-6075:
<https://redmine.postgresql.org/issues/6075> Non-admin user is unable to
view shared server created using 'Service'.

1. Added migration to remove "Not null" constraints from a port column of
sharedserver table.
2. Updated model class of sharedserver table for the same.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Wed, 13 Jan 2021 12:24:05 +0530

Thanks, patch applied.

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*