Subject: [pgAdmin][RM-5119]: Hanging symlinks in a directory cause select file dialog to break.

From: Nikhil Mohite <[email-masked]>
Date: Wed, 3 Mar 2021 14:07:32 +0530

Hi Hackers,

Please find the attached patch for RM-5119
<https://redmine.postgresql.org/issues/5119>: Hanging symlinks in a
directory cause select file dialog to break.
The issue was due to a broken symlink exception was occurring while reading
the file-related data.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 4 Mar 2021 13:54:12 +0530

Thanks, patch applied.

On Wed, Mar 3, 2021 at 2:07 PM Nikhil Mohite <[email-masked]>
wrote:

> The issue was due to a broken symlink exception was occurring while
> reading the file-related data.
>
>
> --
> *Thanks & Regards,*
> *Nikhil Mohite*
> *Software Engineer.*

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*