Subject: [pgAdmin][PM-4438]: Adding new entries fails when primary key is on any data type and name contains special characters.

From: Nikhil Mohite <[email-masked]>
Date: Mon, 8 Mar 2021 14:08:59 +0530

Hi Hackers,

Please find the attached patch for RM-4438
<https://redmine.postgresql.org/issues/4438>: Adding new entries fails when
primary key is on any data type and name contains special characters.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Tue, 9 Mar 2021 14:07:46 +0530

Thanks, patch applied.

On Mon, Mar 8, 2021 at 2:09 PM Nikhil Mohite <[email-masked]>
wrote:

> <https://redmine.postgresql.org/issues/4438>: Adding new entries fails
> when primary key is on any data type and name contains special characters.
>
>
> --
> *Thanks & Regards,*
> *Nikhil Mohite*
> *Software Engineer.*

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*

---

From: Nikhil Mohite <[email-masked]>
Date: Thu, 11 Mar 2021 13:13:05 +0530

Hi Akshay/ Team,

Please find the updated patch for RM-4438.

Regards,
Nikhil Mohite.

On Tue, Mar 9, 2021 at 2:07 PM Akshay Joshi <[email-masked]>
wrote:

> Thanks, patch applied.
>
> On Mon, Mar 8, 2021 at 2:09 PM Nikhil Mohite <
> [email-masked]> wrote:
>
>> Hi Hackers,
>>

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 12 Mar 2021 13:35:31 +0530

Thanks, patch applied.