Subject: [pgAdmin][RM-7005]: On demand rows throws error if any cell edit saved

From: Nikhil Mohite <[email-masked]>
Date: Thu, 25 Nov 2021 12:17:24 +0530

Hi Hackers,

Please find the attached patch for RM-7005:
<https://redmine.postgresql.org/issues/7005> On-demand rows throw an error
if any cell edit saved

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Senior Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Sun, 28 Nov 2021 13:34:17 +0530

Thanks, the patch applied.

On Thu, Nov 25, 2021 at 12:17 PM Nikhil Mohite <
[email-masked]> wrote:

> <https://redmine.postgresql.org/issues/7005> On-demand rows throw an
> error if any cell edit saved
>
> --
> *Thanks & Regards,*
> *Nikhil Mohite*

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*