Subject: [pgAdmin][RM-7267]: Unexpected error messages are displayed when users change the language via preferences

From: Nikhil Mohite <[email-masked]>
Date: Thu, 24 Mar 2022 15:02:58 +0530

Hi Hackers,

Please find attached the patch for RM-7267
<https://redmine.postgresql.org/issues/7267>: Unexpected error messages are
displayed when users change the language via preferences. Also, fixed the
scrolling issue in the preferences dialog.

-- 
*Thanks & Regards,*
*Nikhil Mohite*
*Senior Software Engineer.*
*EDB Postgres* <https://www.enterprisedb.com/>
*Mob.No: +91-7798364578.*

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 24 Mar 2022 16:08:59 +0530

Thanks, the patch applied.

On Thu, Mar 24, 2022 at 3:03 PM Nikhil Mohite <
[email-masked]> wrote:

> <https://redmine.postgresql.org/issues/7267>: Unexpected error messages
> are displayed when users change the language via preferences. Also, fixed
> the scrolling issue in the preferences dialog.
>
> --
> *Thanks & Regards,*
> *Nikhil Mohite*

-- 
*Thanks & Regards*
*Akshay Joshi*
*pgAdmin Hacker | Principal Software Architect*
*EDB Postgres <http://edbpostgres.com>*

*Mobile: +91 976-788-8246*