Subject: pgAdmin III commit: Update Polish translation

From: Dave Page <[email-masked]>
Date: Mon, 16 Nov 2015 09:34:24 +0000

Update Polish translation

Branch
------
master

Details
-------
http://git.postgresql.org/gitweb?p=pgadmin3.git;a=commitdiff;h=cdae95cb0de3b93824b04fc93727597b4eb9cf73
Author: Begina Felicysym <[email-masked]>

Modified Files
--------------
i18n/pl_PL/pgadmin3.mo |  Bin 334001 -> 337247 bytes
i18n/pl_PL/pgadmin3.po |  226 +++++++++++++++++++++++-------------------------
2 files changed, 108 insertions(+), 118 deletions(-)

-- 
Sent via pgadmin-hackers mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-hackers

---

From: Guillaume Lelarge <[email-masked]>
Date: Wed, 18 Nov 2015 22:15:43 +0100

Hi,

My bad. I though you pushed on another translation. I should have checked.
My apologies to Begina, and you.

2015-11-18 20:14 GMT+01:00 Begina Felicysym <[email-masked]>:

> Hi,
>
> I would suggest - the one containing
>
> "Query returned successfully: one row affected, %s execution time."
>
> is more adequate for the "HEAD" revision of ".pot" file.
>
> Although I could be wrong.
>

Meaning yours, I guess? (current HEAD doesn't have this sentence in the
polish PO file.)

The translation I got from Slawek Sudnik was sent a few days before you
sent yours. But I have no idea which one is better.

Strictly on the number of transactions, HEAD is at 4375 translated
messages, 2 fuzzy translations. Yours is at 4401 translated messages, 1
fuzzy translation. Sounds like yours is more uptodate.

Slawek, what's your opinion on this matter?

> Cheers
>
>
>
>
>
> Dnia Środa, 18 Listopada 2015 10:32 Dave Page <[email-masked]>
> napisał(a)
>
> HI
>
>
>
> I updated that that translation just a couple of days ago. Do you know
>
> which is the most complete?
>
>
>
> On Mon, Nov 16, 2015 at 9:51 PM, Guillaume Lelarge
>
> <[email-masked]> wrote:
>
> > Update polish translation
>
> >
>
> > Branch
>
> > ------
>
> > master
>
> >
>
> > Details
>
> > -------
>
> >
> http://git.postgresql.org/gitweb?p=pgadmin3.git;a=commitdiff;h=bb39d717478de4a6d8e24df4f1551a37fa9fdd41
>
> > Author: Slawek Sudnik <[email-masked]>
>
> >
>
> > Modified Files
>
> > --------------
>
> > i18n/pl_PL/pgadmin3.mo |  Bin 337247 -> 334230 bytes
>
> > i18n/pl_PL/pgadmin3.po | 3887
> +++++++++++++++++++++++-------------------------
>
> > 2 files changed, 1854 insertions(+), 2033 deletions(-)
>
> >
>
> >
>
> > --
>
> Dave Page
> Blog: http://pgsnake.blogspot.com
>
> Twitter: @pgsnake
>
>
>
> EnterpriseDB UK: http://www.enterprisedb.com
>
> The Enterprise PostgreSQL Company
>
>
>
>
>
> --
>

-- 
Guillaume.
  http://blog.guillaume.lelarge.info
  http://www.dalibo.com